Menu Manager > Select All > Rebuild

Categories > Select All > Rebuild

Now create a new category called ‘temp’ and ‘BATCH’ move all other categories to it (retaining access levels). When that has completed, select all articles and move back to root location.

And Fixed 🙂

Categories: Miscellaneous

10 Comments

Sotiris · September 1, 2014 at 8:37 am

thanks!!!

    facade · September 2, 2014 at 5:38 am

    glad I could help 🙂

Jeff L · April 27, 2015 at 5:07 pm

Thanks a bunch…this has plagued me for a long time. I could still build articles, and save them, but “save & close didn’t work (wouldn’t close and would give the error). This started when I migrated from 1.5 to 2.5….solution re-ardered everything and, voila, no errors

Jeff

    facade · April 27, 2015 at 8:29 pm

    awesome.. glad this helped

suman mzn · May 6, 2015 at 5:38 am

When that has completed, select all ***articles*** and move back to root location…. I think it should be CATEGORY instead of ARTICLES, I was confused for a while :), thanks anyways!!

Marti · May 10, 2015 at 1:53 am

It didn’t work for me in the first place. But after I make a temp root category and move all the menus there. I successfully rebuild category tree, and now it works!

    Marti · May 10, 2015 at 1:54 am

    move all categories there of course, sorry about that.

Muzzafar Zabidin · October 29, 2015 at 10:32 pm

I know this post is long time ago. I still want to say thank you FACADE. It really work

Bhaumik Kotak · June 9, 2016 at 7:38 am

This trick loose the category tree, when you have multi level category, do you have any solution which can be applied to the multi level category tree, because I am loosing my category tree ordering, when I move back categories from temp to root.

Amin · June 30, 2016 at 6:15 pm

Thanks. it works.

Leave a Reply

%d bloggers like this: